Como comparar células no Excel

Escrito por anthony smith | Traduzido por diego feijo cabral silva
  • Compartilhar
  • Tweetar
  • Compartilhar
  • Pin
  • E-mail
Como comparar células no Excel
Utilize o Excel para comparar valores de dados, em vez de fazer isto manualmente (Stockbyte/Stockbyte/Getty Images)

O Microsoft Excel possui um grande número de fórmulas e funções que ajudam você a manipular facilmente os dados. Uma tarefa que este aplicativo realiza facilmente é a comparação entre duas colunas para localizar valores duplicados. O que poderia ser um processo longo e tedioso de se fazer manualmente pode ser realizado com apenas alguns cliques do mouse.

Nível de dificuldade:
Fácil

Outras pessoas estão lendo

Instruções

  1. 1

    Abra uma nova planilha do Excel. Insira ou importe o primeiro conjunto de dados na coluna A.

  2. 2

    Insira ou importe a segunda coluna de dados na coluna C da mesma planilha. Deixe a coluna B vazia.

  3. 3

    Digite a seguinte fórmula na célula B1: "=SE(ÉERROS(CORRESP(A1,$C$1:$C$#,0)),"",A1)", substituindo # pelo número da linha do último valor da coluna C.

  4. 4

    Selecione as células na coluna B, partindo de B1 e arrastando o mouse até a célula que corresponda à ultima linha nas colunas A ou C.

  5. 5

    Para finalizar a comparação de células, vá até a guia Início, clique em "Preencher" e então selecione "Para Baixo" na barra de menus. Todos os números duplicados serão exibidos na coluna B, entre as células relevantes nas colunas A e C.

Dicas & Advertências

  • Ao clicar no botão "Inserir Função" da guia Fórmulas, uma janela de pesquisa será aberta. Nessa janela, você poderá digitar o tipo de operação que deseja realizar, em português, para visualizar uma lista de possíveis fórmulas ou funções com suas respectivas descrições.

Não perca

Filtro:
  • Geral
  • Artigos
  • Slides
  • Vídeos
Mostrar:
  • Mais relevantes
  • Mais lidos
  • Mais recentes

Nenhum artigo disponível

Nenhum slide disponível

Nenhum vídeo disponível