Como fazer para contar registros distintos em uma tabela dinâmica do Excel?

Escrito por anthony smith | Traduzido por milene hermenegildo
  • Compartilhar
  • Tweetar
  • Compartilhar
  • Pin
  • E-mail
Como fazer para contar registros distintos em uma tabela dinâmica do Excel?
Utilize os recursos avançados do Excel para contar registros distintos (computer image by Ewe Degiampietro from Fotolia.com)

O Microsoft Excel é um poderoso software de planilha eletrônica, muito usado para compilar e manipular grandes quantidades de dados. O Excel oferece um recurso conhecido como tabela dinâmica, que é uma tabela interativa que extrai, organiza e resume os dados automaticamente para você. Você pode utilizar o Excel para contar todos os registros distintos existentes em qualquer uma das tabelas dinâmicas criadas.

Nível de dificuldade:
Moderado

Outras pessoas estão lendo

Instruções

  1. 1

    Adicione uma coluna no banco de dados com o qual você está trabalhando. Dê a ela um título à sua escolha e adicione este campo a sua tabela dinâmica.

  2. 2

    Insira a seguinte fórmula na primeira célula da coluna que você criou:

    =SE($A$2:$A2=A2)>1,0,1)

    onde A é a coluna que você está procurando e 2 é a primeira linha de dados da sua tabela dinâmica.

  3. 3

    Copie a fórmula para toda a coluna que você criou e as células dessa coluna irão exibir o número de diferentes registros em cada linha.

Não perca

Filtro:
  • Geral
  • Artigos
  • Slides
  • Vídeos
Mostrar:
  • Mais relevantes
  • Mais lidos
  • Mais recentes

Nenhum artigo disponível

Nenhum slide disponível

Nenhum vídeo disponível