Como encontrar a área debaixo de uma curva no Excel

Escrito por robert schrader | Traduzido por aline kachel araujo
  • Compartilhar
  • Tweetar
  • Compartilhar
  • Pin
  • E-mail
Como encontrar a área debaixo de uma curva no Excel
Descubra a área debaixo de uma curva através do Excel (graphe image by séb_compiegne from Fotolia.com)

Embora o Excel não consiga calcular a área exata embaixo de uma curva, o que é feito através de cálculo integral, você ainda pode obter uma boa aproximação. O Excel aproxima a área debaixo de uma curva usando o método da "regra dos trapézios", o mesmo método para aproximar a área debaixo de uma curva por alunos que ainda não aprenderam cálculo.

Nível de dificuldade:
Moderado

Outras pessoas estão lendo

Instruções

  1. 1

    Abra o Microsoft Excel e selecione o ícone "Pasta" e procure pelo arquivo que contém os dados que você plotou. Ainda, você pode colocar as coordenadas "x" nas células da coluna "A" e as coordenadas "y" nas células correspondentes da coluna "B". Clique no botão de "Gráficos" e escolha a opção "Gráfico de linha".

  2. 2

    Clique com o mouse na célula da coluna "C" correspondente ao primeiro par de coordenadas "(x,y)". Por exemplo, no caso das células "3, B3 e C3, digite a seguinte fómula na célula: =(B4+B3)/2*(A4-A3)

  3. 3

    Clique novamente na célula da coluna "C" e arraste a caixa preta que aparece em sua volta à última linha de dados, o que vai fazer com que todas as células da coluna "C" tenham a mesma fórmula. Clique com o mouse na célula da coluna "C" abaixo da última linha de dados e digite a seguinte fórmula: =SOMA(C3:C8) Com essa fórmula, os dados iniciam na linha "3" e terminam na linha "8". O resultado será a área debaixo da curva.

Não perca

Filtro:
  • Geral
  • Artigos
  • Slides
  • Vídeos
Mostrar:
  • Mais relevantes
  • Mais lidos
  • Mais recentes

Nenhum artigo disponível

Nenhum slide disponível

Nenhum vídeo disponível