Média ponderada no Excel usando três arrays

Escrito por tara kimball Google | Traduzido por josé fabián
  • Compartilhar
  • Tweetar
  • Compartilhar
  • Pin
  • E-mail
Média ponderada no Excel usando três arrays
Use funções do Excel para calcular médias mais precisas (Creatas/Creatas/Getty Images)

O Microsoft Excel simplifica o processo para uma ampla variedade de métodos matemáticos com a implementação da barra de estado. Essa barra inclui links para muitas funções, incluindo uma função "MÉDIA". Se você criar uma média ponderada com fórmulas manualmente, limite a entrada a dois conjuntos de dados. Se você tentar fazer isso com três colunas, não obterá uma verdadeira média. A terceira coluna pode causar inexatidões nos cálculos.

Outras pessoas estão lendo

Média ponderada

Uma média ponderada é um cálculo que determina a média de um conjunto de números, sendo certos valores mais importantes para o cálculo do que outros. Por exemplo, os estudantes cujas tarefas e testes tenham pesos diferentes para a nota final do curso usam uma "média ponderada" do curso. Ela é um cálculo mais preciso quando certos elementos são incomuns ou existem em uma quantidade significativamente diferente do que o resto. No caso das notas dos estudantes, os questionários podem valer 50% da pontuação, enquanto os exames e tarefas 25% cada um. Calcular uma média simples não dá aos questionários um valor mais alto, uma média ponderada permite determinar quão importante é cada categoria.

Cálculo da média ponderada

Para calcular no Excel a média ponderada de uma compra, digite o valor do pagamento de cada elemento em uma coluna e a quantidade de cada um em outra. Se você colocar os custos nas primeiras duas células da coluna B e as quantidades nas primeiras duas células da coluna C, a fórmula para criar uma média ponderada será "=SOMA((B1C1)+(B2C2))/SOMA(C1:C2)."

Terceiro array de valores

Se você tentar adicionar um terceiro array à seção de média ponderada, o cálculo será inflado pelos elementos adicionais. A média ponderada é uma média baseada em um fator adicional, isto é, dois arrays no cálculo em uma planilha do Excel.

Funções do Excel

Há funções adicionais no Excel que lhe ajudarão a calcular médias. O cálculo "SOMA" direto é a abordagem mais comum, embora a função "MÉDIA" possa ser mais útil em uma média simples. Há variações do comando "MÉDIA", tais como "MÉDIASE", que só calculará uma média se certas condições forem cumpridas, e "MÉDIAA", que calculará a média mesmo que haja valores e texto misturados nos dados de origem. O comando "MÉDIAA" faz com que o Excel trate células com erros ou texto como tendo valor zero.

Não perca

Filtro:
  • Geral
  • Artigos
  • Slides
  • Vídeos
Mostrar:
  • Mais relevantes
  • Mais lidos
  • Mais recentes

Nenhum artigo disponível

Nenhum slide disponível

Nenhum vídeo disponível