Como somar uma coluna em uma planilha do Excel

Escrito por danielle cort | Traduzido por marcio almeida
  • Compartilhar
  • Tweetar
  • Compartilhar
  • Pin
  • E-mail
Como somar uma coluna em uma planilha do Excel
Somar é uma das funções básicas do Excel (Stockbyte/Stockbyte/Getty Images)

Muitas tabelas ou planilhas complexas que se podem criar são baseadas no princípio básico de somar uma coluna ou uma fileira de números. Em muitos casos, a soma pode ser tudo o que você precisa para criar totais ou para fazer dados terem sentido. Como a soma é tão comum e necessária para grande parte do trabalho em uma planilha, o Excel oferece um botão dedicado a contas rápidas.

Nível de dificuldade:
Moderadamente fácil

Outras pessoas estão lendo

Instruções

    Autossoma

  1. 1

    Abra uma planilha em branco no Excel ou carregue uma já existe com números que você deseja somar.

  2. 2

    Digite os números em uma coluna se estiver começando com uma planilha em branco. Clique em uma célula vazia, digite um número e pressione a tecla "Enter". O Excel o levará para a célula abaixo do número que você acabou de digitar. Introduza mais números da mesma maneira.

  3. 3

    Clique na célula abaixo do último número que digitou para iniciar sua fórmula.

  4. 4

    Clique no botão "AutoSoma" na barra de tarefas, indicado pela letra sigma. O Excel irá apresentar todos os números na coluna acima. Pressione "Enter".

    Soma Manual

  1. 1

    Clique uma célula vazia abaixo de sua coluna de números.

  2. 2

    Digite a seguinte fórmula:

    =SOMA(

  3. 3

    Clique na primeira célula que deseja somar e arraste até a última célula desejada. Por exemplo, se os dados estiverem nas células C2 até C9, então clique na célula C2 e arraste até a C9. O Excel irá exibir o intervalo de células com dois pontos. Digite um parêntese de encerramento. Por exemplo, sua fórmula pode ser assim:

    =SOMA(C2:C9)

  4. 4

    Pressione "Enter" para ver os resultados.

Não perca

Filtro:
  • Geral
  • Artigos
  • Slides
  • Vídeos
Mostrar:
  • Mais relevantes
  • Mais lidos
  • Mais recentes

Nenhum artigo disponível

Nenhum slide disponível

Nenhum vídeo disponível