Como usar dois indicadores para a função ProcV do Excel

Escrito por ken burnside Google | Traduzido por contributing writer
  • Compartilhar
  • Tweetar
  • Compartilhar
  • Pin
  • E-mail
Como usar dois indicadores para a função ProcV do Excel
O Excel disponibiliza algumas funções de banco de dados interessantes (Jupiterimages/Polka Dot/Getty Images)

A função PROCV do Excel é uma ferramenta para pessoas que querem usar o programa como um banco de dados simples. Ela permite que você especifique um intervalo contíguo de células e, combinando dois apontamentos para linhas e colunas, extraia os dados da tabela. As referências a outras células no Excel podem ser utilizadas dentro das funções PROCV para encontrar a linha e a coluna em uma tabela.

Nível de dificuldade:
Moderadamente fácil

Outras pessoas estão lendo

O que você precisa?

  • Excel 1997 ou posterior

Lista completaMinimizar

Instruções

  1. 1

    Insira os dados no intervalo de células que você deseja referenciar. Para o propósito deste exemplo, vamos supor que os dados estão nas células D10 até G15. Certifique-se que os dados nas células D10 a D15 sejam seus índices (nomes de clientes, por exemplo).

  2. 2

    Insira a seguinte fórmula na célula C1: "=PROCV(A1,D10:G15,B1,FALSO)".

  3. 3

    Insira um valor de índice, combinando uma das entradas nas células D10 até D15, na célula A1.

  4. 4

    Insira um número entre 1 e 5 na célula B1. A célula C1 irá usar o valor do índice de A1 e o número da coluna de B1, como dois apontamentos para puxar os dados a partir do intervalo especificado na Etapa 1.

Dicas & Advertências

  • O formato básico de uma função PROCV é este: "= PROCV(A1,C1:D5,2,FALSO)", onde "A1" é o valor que você está combinando na primeira coluna, "C1:D5" é o intervalo de células na tabela , "2" é a coluna de onde você está recebendo os dados e "FALSO" significa "Obter uma correspondência exata".

Não perca

Filtro:
  • Geral
  • Artigos
  • Slides
  • Vídeos
Mostrar:
  • Mais relevantes
  • Mais lidos
  • Mais recentes

Nenhum artigo disponível

Nenhum slide disponível

Nenhum vídeo disponível