Como usar uma letra para representar um valor no Excel

Escrito por contributing writer | Traduzido por paula mangia garcia terra
  • Compartilhar
  • Tweetar
  • Compartilhar
  • Pin
  • E-mail
Como usar uma letra para representar um valor no Excel
Com a função "Proc", é possível relacionar uma letra com o número correspondente

O Microsoft Excel é um programa do pacote Office da Microsoft, que é desenvolvido para funcionar com conjuntos de valores (na maioria numéricos) organizados em planilhas. O poderoso recurso do Excel são fórmulas matemáticas embutidas que permitem definir as relações entre as células em planilhas. Às vezes é mais conveniente usar letras que codificam números nos próprios valores numéricos. A função "Proc" do Excel permite relacionar uma letra com o número correspondente.

Nível de dificuldade:
Fácil

Outras pessoas estão lendo

Instruções

  1. 1

    Execute o Microsoft Excel.

  2. 2

    Na planilha do Excel, digite uma letra na coluna "A" (por exemplo, na célula "A1"). Digite o valor, o qual deve ser representado pela letra, na mesma linha da coluna "B", ou seja, na célula "B1".

  3. 3

    Repita o passo 2 para adicionar à planilha outras letras que você desejar associar com valores. Certifique-se de adicionar um entrada "letra-valor" por linha. No exemplo mostrado na figura, o conjunto "letra-valor" abrange seis linhas das células "A1" e "B1" a "A6" e "B6".

  4. 4

    Na planilha do Excel, selecione uma célula na qual você deseja inserir o valor através de uma letra. Escreva a seguinte função: "=PROC("T",A1:B6)" e pressione "Enter". Observe que "A1" e "B6" são as primeiras e últimas células na matriz definida no Passo 2, e o "T" é a letra. No nosso exemplo, o valor "9,06" aparece na célula.

  5. 5

    Utilize a fórmula "PROC("letra", A1: B6)" como um argumento para qualquer função. Por exemplo, selecione uma célula e digite "=SOMA(PROC("u",A1:B6),PROC("A",A1:B6))". Pressione "Enter". A soma dos dois números representados pelas letras "u" e "A" aparece na célula. No nosso exemplo, é 18,17 (12,5 + 5,67).

Não perca

Filtro:
  • Geral
  • Artigos
  • Slides
  • Vídeos
Mostrar:
  • Mais relevantes
  • Mais lidos
  • Mais recentes

Nenhum artigo disponível

Nenhum slide disponível

Nenhum vídeo disponível