Como subtrair células no Excel

Escrito por ehow contributor | Traduzido por liana fernandes
  • Compartilhar
  • Tweetar
  • Compartilhar
  • E-mail

A subtração é um dos processos básicos executados na criação e análise de dados que envolvem números. Para subtrair células em uma planilha Excel, o usuário deve criar uma fórmula manualmente ou usar a função SOMA.

Nível de dificuldade:
Fácil

Outras pessoas estão lendo

Instruções

    Crie uma fórmula

  1. 1

    Digite seus dados. Para este exemplo, digite o número 34 na célula A1 e o número 15 na B1.

  2. 2

    Escolha a célula onde deseja que o resultado apareça. Por exemplo, use a C1.

  3. 3

    Insira um sinal de igualdade (=) na célula C1. Esse sinal sempre precede fórmulas no Excel e deve estar presente na célula em que os resultados aparecerão.

  4. 4

    Clique na célula A1, fazendo com que "A1" apareça automaticamente dentro da célula C1.

  5. 5

    Digite o sinal de subtração (-) dentro da célula C1.

  6. 6

    Clique na célula B1, fazendo com que "B1" apareça na célula C1.

  7. 7

    Pressione a tecla "Enter" no teclado ou clique no sinal de confirmação na barra de tarefas para ver o resultado do cálculo. O Excel calcula instantaneamente e a célula C1 exibe a resposta, 19. Observe que a fórmula aparece na barra superior quando se clica na célula C1.

    Subtraia números utilizando a função SOMA e o botão Autosoma

  1. 1

    Digite um número na célula A1. Por exemplo, o número 10.

  2. 2

    Digite um número na célula B1 precedido do sinal de subtração. Por exemplo, -8.

  3. 3

    Clique na célula em que deseja que a resposta seja exibida, como a C1.

  4. 4

    Use a função SOMA. Digite =SOMA(A1, B1) na célula C1. Clique na marca de confirmação na barra de tarefas ou pressione "Enter" para exibir a resposta na célula C1.

  5. 5

    Use o botão Autosoma, que automatiza a função SOMA. Digite os dados e clique na célula C1. Clique no botão "Autosoma" na barra de tarefas para exibir a resposta, ou seja, 2, na célula C1.

Dicas & Advertências

  • Sempre inicie as fórmulas de subtração com o sinal "=". Este é um requisito para fórmulas criadas no Excel.
  • Use os endereços das células para adicionar ou subtrair números em vez de usar os próprios dígitos. Não será necessário fazer o cálculo novamente se os números dentro das células forem alterados.
  • Caso necessário, é possível executar outras operações matemáticas, como multiplicação ou divisão, com essa fórmula. Use os operadores adequados, como o sinal de multiplicação (.) e de divisão (/) entre os endereços das células ao adicioná-los.

Não perca

Filtro:
  • Geral
  • Artigos
  • Slides
  • Vídeos
Mostrar:
  • Mais relevantes
  • Mais lidos
  • Mais recentes

Nenhum artigo disponível

Nenhum slide disponível

Nenhum vídeo disponível